Rigging Character

X axis mirror not mirroring while rigging.

Okay a couple things. With that enable try hitting SHIFT+E to extrude and see if that mirrors it. I do believe they changed where it is though. Again I’m not at the computer so hard for me to check but Check under the armature tab at the top left and see if there is a mirror option there. Or also check under your properties tab, check the first tab with the wrench and screwdriver and see if there’s a mirror option there

the shift +E works perfect, thanks.