I have a Problem with symitrizing my rig

I got as far as copying from left to right but had to fill in a bone on the right for arm.

But after parenting the bones to the mesh, I tried to rotate the left for arm in pose mode and got this result.

Obviously some thing very simple to fix but I am lacking the experience.


Kind regards from OldNewb<span id=“transmark” style=“display: none; width: 0px; height: 0px;”></span>

And another thing; where do I change the size of uploaded images from default to full size ?

I’m sure it must get annoying for you to have to do this for me every time I post some thing.


Rgards OldNewb

Since you added a bone to the right after, I would try deleting the armature modifier and the right side of the armature and re-copying the left side to the right side. It seems that either the name didn’t flip properly or vertices were assigned or weighted to the new bone you added. Let me know if that helps. As for the image, when you upload, after you select the image, there is an option to change the size :slight_smile: let me know if you see it

Thanks I’ll let you know how I get on.

I fixt the problem first by updating to the latest 2.8 build then deleting all the armatures and bones,

then redoing the adding the bones lesson again.

And it worked.


haha awesome! Glad it worked :slight_smile: