Having some weird problem with HDR in Blender

I have the same HDR in three different files. I will include pictures here. In one file the image shows in the background no problem. Same set up, same Cycles render engine, same 2.9.39 version. Why does the background show in one but not the other two files?

Okay, I solved it. LOL, for whatever reason the hdr does not show up in Orthographic Mode which is what I had the figure in. As soon as I clicked the little grid on the screen the hdr showed up.

I would not ever have known that.

You know, after all this time I never noticed the HDRI did not work in orthographic. I guess it because I never work in rendered mode in orthographic view. We learn something new every day :slight_smile:

Another thing to be wary of is, under the Reder Properties>Film?Transparent option. If this is ticked, you will not see you HDRI but it will light you scene. If unticked, you will seen the HDRI as well.

Thanks, I’ll make a note of that. ?