Blendermania Forums

Find answers, ask questions, share your work, and connect with our Blendermania community around the world!

Activity Forums Questions & Support Texturing & Materials Issue with smart UV project

  • Issue with smart UV project

    GhostDose created 1 week, 2 days ago 5 Members · 6 Posts
  • GhostDose

    Member
    September 11, 2019 at 2:20 am

    Hello, everyone. I hope I am using this forum right. Basically I’m trying to find out something about the smart UV Project. After I press it I try and scale my model but it doesn’t change at all and still looks stretched. I made sure to select all when I go into edit mode. Its supposed to move as I scale it but its not doing that. Any help would be appreciated.

    Thank you

  • mark-holley

    Member
    September 11, 2019 at 1:31 pm

    Welcome!

    I’m not sure why scaling your UVs isn’t working – indeed everything is selected. As long as everything is selected, you should be able to hit G, S, or R and transform your UVs.

    I’m sorry I can’t be of more help – maybe someone else has better insight?

  • improvinator

    Member
    September 11, 2019 at 1:57 pm

    This is weird. With all selected, or even if it wasn’t all selected, you should be able to scale.

    Sounds stupid but save, close down blender, and try again. Sometimes things just don’t work and need a little kick.

    Also, would it be worth using node wrangler for this? Just a thought.

  • purbosky

    Member
    September 11, 2019 at 10:01 pm

    You might want to apply the scale first (Ctrl+A and select scale) and then do the unwrap, this should help alleviate the stretching problem. If you want to scale it up/down so the texture can look smaller/bigger, do the scaling on the mesh (left window) and not on the model (right). Hope this helps and I don’t misunderstood or forgot something. Slight Smile

  • GhostDose

    Member
    September 12, 2019 at 1:31 am

    Thanks for the replies everyone! Turns out i’m kind of an idiot. at some point I accidentally made doubles and they are in the exact same place. so the tower behind was the one that was changing. I appreciate everyone’s help!

  • blendermania

    Administrator
    September 14, 2019 at 9:00 am

    Hey Ghost! I’m glad you got your problem fixed! Welcome to the Blendermania family my friend 🙂

Log in to reply.

Original Post
0 of 0 posts June 2018
Now