Blendermania Forums

Find answers, ask questions, share your work, and connect with our Blendermania community around the world!

Activity Forums General Chat Strange behaviour in object in Viewport

  • Strange behaviour in object in Viewport

     blendermania updated 2 weeks, 2 days ago 3 Members · 6 Posts
  • silverstirling

    Member
    January 3, 2020 at 3:38 pm
  • silverstirling

    Member
    January 3, 2020 at 3:49 pm

    Not sure why the original post didnt include the body of the message!

    But I am working on the fluid part of my scene and something strange has happened in the viewport – I set a render box on the render view to speed up my render, but when I went back to the solid viewport I am only seeing the part of my model which was visible in the render.  

    I may have pressed a button combination which I wasn’t aware of, but now I can only see a limited area.  Any help would be very appreciated!

    Happy new year all,

    S.

  • FlyingBanana

    Member
    January 3, 2020 at 6:12 pm

    That is due to still having the render box view still active. Alt+B should clear it and bring it back the way it was. First image is the issue you are seeing, second image is after pressing alt+b

  • silverstirling

    Member
    January 3, 2020 at 6:33 pm

    cheers @flyingbanana – that done the trick!

  • FlyingBanana

    Member
    January 3, 2020 at 6:35 pm

    Glad you are back on track. Can’t wait to see the final outcome, it’s looking good.

  • blendermania

    Administrator
    January 4, 2020 at 12:47 am

    Looking great silver! Thanks for the help @flyingbanana

Log in to reply.

Original Post
0 of 0 posts June 2018
Now