Blendermania Forums

Find answers, ask questions, share your work, and connect with our Blendermania community around the world!

Activity Forums Questions & Support Lighting & Rendering Smoke not rendering.

  • Smoke not rendering.

     FlyingBanana updated 1 week, 6 days ago 2 Members · 6 Posts
  • ed

    Member
    October 8, 2019 at 3:33 am

    I’ve set up my smoke simulation how I wanted to look in the render viewport, but it doesn’t appear and it’s doesn’t appear in a render. I have the smoke simulation baked. Anyone have anyhow this can be fixed?

  • FlyingBanana

    Member
    October 8, 2019 at 6:03 am

    Your domain object didn’t get disabled for render did it? That would allow it to show in the viewport but not in a viewport render.

    Could you also show your shader editor node setup for the smoke?

    • ed

      Member
      October 8, 2019 at 7:36 am

      I don’t think it got disabled. I don’t have a shader for the smoke. I just tampered with the settings from the physics tabs. Unless it needs one.

      • FlyingBanana

        Member
        October 8, 2019 at 7:44 am

        With your domain selected is there a node already setup there? If not then you will need to add a principal volume node and hook it up to the volume. You should then be able to see it in the viewport rendering.

  • ed

    Member
    October 8, 2019 at 5:29 pm

    thank you steve, that worked. I just needed the principle volume node for the domain shader.

    • This reply was modified 1 week, 6 days ago by  ed.
    • FlyingBanana

      Member
      October 9, 2019 at 5:20 am

      Glad to see you got it worked out ed. 🙂

Log in to reply.

Original Post
0 of 0 posts June 2018
Now